Back to overview
Downtime
Training Platform Unavailable
Oct 20 at 07:30pm AEST
Affected services
app.valoresports.com
Resolved
Oct 20 at 08:10pm AEST
We have identified the issue, and can confirm it is now resolved.
The Valor Esports Training Platform was briefly temporarily unavailable for a brief window due to a global Amazon Web Services outage, outside of the control of Valor Esports.
Affected services
Created
Oct 20 at 07:30pm AEST
The Valor Esports Training Platform appears to be unavailable. We believe this is part of a global Amazon Web Services outage, outside of the control of Valor Esports.
We sincerely apologise for the downtime and are continuing to investigate the cause of this issue.
Affected services